tozakinci
Hi,

I have Pi Sigma system with Pi Workshop&Server V7.6.38 and it is currently running on Windows XP.
I've tried to install them on Win 7 comp but unable to make them work. 

Does it support Win 7 ?

Thanks

Tolga
Quote 0 0
Mark_F
Hi Tolga,

Workshop 7.6.38 only works on 32 bit operating systems.

There are other versions of Workshop available, but it depends on your application.

Which Sigma system do you have, and where are you located?

Thank you,
Mark

M272, 2JZ, EJ25 Power!

Quote 0 0
tozakinci
Hi,

The sigma system is installed on BMW 320TC WTCC car. (1.6 Turbo)

Where can i check the version of sigma as i am not sure of it.

We are located in Italy.

Thanks
Quote 0 0
tozakinci
Hi,

The sigma system is installed on BMW 320TC WTCC car. (1.6 Turbo)

Where can i check the version of sigma as i am not sure of it.

We are located in Italy.

Thanks


Mark_F wrote:
Hi Tolga,

Workshop 7.6.38 only works on 32 bit operating systems.

There are other versions of Workshop available, but it depends on your application.

Which Sigma system do you have, and where are you located?

Thank you,
Mark
Quote 0 0
NealB
Hi Tolga,

If you open Pi Workshop and go to Help --> About, the version of the software should be displayed.

In terms of the Sixnet drivers when you open Pi Server you will get a message in the scrolling text window that looks like this:

SX: Sixnet Driver: V X

If you could let me know what that says and also if you are running 32bit or 64bit Windows then we can advice you on what software platform you should be running.

Regards,
Neal


Quote 0 0
tozakinci
Hi,

Pi Workshop version : 7.6.38
Sixnet Driver : V2.30.00.01

Pi Worshop is installed on a Windows XP 32 bits

I would like to install it to a Windows 7 system ( 64 bit if possible)

I also have a dongle key for extended features but when i plug it in, i receive error saying that this version is not licensed. You may see the error in the attachment. When it is not pluged in it works as lite version without any problem.




NealB wrote:
Hi Tolga,

If you open Pi Workshop and go to Help --> About, the version of the software should be displayed.

In terms of the Sixnet drivers when you open Pi Server you will get a message in the scrolling text window that looks like this:

SX: Sixnet Driver: V X

If you could let me know what that says and also if you are running 32bit or 64bit Windows then we can advice you on what software platform you should be running.

Regards,
Neal


Quote 0 0