LSD1902
Hello

I have just brought a MINI Challenge car with a D2 Omega dash in. Where can I download the Toolset from? Is it compatible with the new V4 toolset?

Many Thanks
Quote 0 0
Mark_F
Hi LSD,

The D2 dash is not compatible with the newer Toolset.

Here is a link to the edition of Toolset you will need to offload from the D2 variant of the Omega Dx lineup.

Note that the configuration is only done through the buttons on the Omega D2 dash and not done through the software as you would in the Toolset 4.3 for the new generation of Omega hardware.

Toolset for Omega D2:
https://dl.dropboxusercontent.com/u/8997974/F1_1llII1Ill1llIll1/DRS/3.1.910.0%20%28Pending%20Release%29.zip


Omega Dx Guides:
User Guide:
https://www.dropbox.com/s/da7x2m2o7tp5s9d/29D-071613.pdf?dl=0

Quick Start Guide:
https://www.dropbox.com/s/hl7wo27ptlf1mw3/29D-071550.pdf?dl=0

Please let us know if you have any issues.

Thank you


M272, 2JZ, EJ25 Power!

Quote 0 0
LSD1902
Thank you. It wont let me download that version as I have the new version on my laptop for another car with an ICD we run.

Thank you
Quote 0 0
Mark_F
LSD,

I believe I have customers running both versions on the same machine as they are in similar scenario as yourself.

Since the old Toolset is an old version, it may not be supported in newer operating systems.

What OS are you currently running?

Thank you,

M272, 2JZ, EJ25 Power!

Quote 0 0
LSD1902
Hi

I'm running Windows 7.
Quote 0 0
Mark_F
You state the software will not allow you to download the software.   I am assuming this should read install the software.

What error does it give when you try to install?

M272, 2JZ, EJ25 Power!

Quote 0 0
LSD1902
Hello

It's saying a new version of the software is present. Do I need to uninstall the new version first?
Quote 0 0
petr1976
Hallo,

I just bought Lotus Evora GT4 car with PI Omega D2 dash board. What version of toolset I need to download to be able to connect to my car?
Thank you
Quote 0 0
littleozfella
PM'd
Quote 0 0