D911
We need some assistance with our IPS-32 unit. 
 
After coming of the track and turning vehicle off, the IPS only lights up 2 leds and does not send power to any unit of the vehicle.
 
The car model is 991 Cup 2013.
 
Please let me know if you need any other information etc.
Quote 0 0
Rob_Jarvis
Hi D911,

Sorry to here about your issues. Just so I fully understand the events. Can you confirm that the car was working fine beforehand, the car came in at the end of a session and was working on. You turned the car off. Then the next time you turned the car on only 2 outputs were on?

Can you tell me which LEDs are on please?

Many thanks and best regards,

Rob

Cosworth Support
Cosworth Electronics 

Quote 0 0
D911
Hi Rob the middle two LED's appear very feint. We have noticed that there was a recall on the IPS units in the 2013 Cup but that was up until 2015. Unfortunately we received the car after that.
Quote 0 0
Rob_Jarvis
Hi D911,

Sorry can you clarify which ones? There are 32 different status LEDs for the 32 different output statuses on an IPS32 and also the 3 diagnostics LEDs

If you switch the unit out for another IPS32 if you have one does the car run ok?

The recall a number of years ago was due to to a faulty batch of SD cards from our supplier. If you can provide us with the Porsche part number on the box we can tell you if this has had the update or not, but this does not sound related to the issue you are currently having.

Many thanks and best regards,

Rob

Cosworth Support
Cosworth Electronics 

Quote 0 0